您现在的位置:电脑我帮您(www.dn580.com)>>

Chrome浏览器NET::ERR_SSL_OBSOLETE_VERSION 原因及解决方法

点击数: 【字体: 打印文章 查看评论

  错误信息:

  Your connection is not fully secure

  This site uses an outdated security configuration, which may expose your information (for example, passwords, messages, or credit cards) when it is sent to this site.

  NET::ERR_SSL_OBSOLETE_VERSION

  Back to safetyHIDE advanced

  The connection used to load this site used TLS 1.0 or TLS 1.1, which are deprecated and will be disabled in the future. Once disabled, users will be prevented from loading this site. The server should enable TLS 1.2 or later.

  原因:

  服务器使用了TLS1.0 或 TLS1.1 版本,没有使用 TLS1.2


  解决方法:

  去除告警


  chrome://flags/#legacy-tls-enforced

  Change the setting for “Enforce deprecation of legacy TLS versions” from ‘Default’ to ‘Disabled’

  Restart Chrome


辛苦建站,感谢您的打赏帮助,我会更加努力的^O^
支付宝打赏微信打赏
关于我们 |  站点地图 |  联系方式 |  投稿指南 |  广告服务 

Copyright © 2005 dn580.com Inc. All rights reserved. 电脑我帮您 版权所有

手机:15871451580 邮编:430000 EMail:fuanping@163.com

鄂ICP备12003384